Home:ALL Converter>Jasper report excel cutting off cell

Jasper report excel cutting off cell

Ask Time:2012-09-22T04:30:07         Author:Daniel Moses

Json Formatter

I want to export to excel, but I want the data to print in a cell irregardless of how much data it is. I have tried setting the "Stretch with Overflow" option and that appears to work, but it creates empty rows between actual data rows. I tried adding the IS_REMOVE_EMPTY_SPACE_BETWEEN_ROWS to true and it does not resolve my issue. I am also using IS_IGNORE_PAGINATION.

Ideally I want excel exports to just put all the data in a cell independent of the size of the cell.

Author:Daniel Moses,eproduced under the CC 4.0 BY-SA copyright license with a link to the original source and this disclaimer.
Link to original article:https://stackoverflow.com/questions/12537760/jasper-report-excel-cutting-off-cell
Daniel Moses :

I found the answer. You need to set the net.sf.jasperreports.print.keep.full.text report parameter to true",
2012-09-26T16:18:42
yy