Home > System Restore > System Restore Is Not Able To Protect Your Computer A

System Restore Is Not Able To Protect Your Computer A

Then reboot again just for the sake of it. Now, I can't see the Program Files and the link that u suggested us gives me lots of codes. It seems that my problem must be caused by something different...just my bad luck! Job done http://www.kellys-korner-xp.com/xp_tweaks.htm Kindest Regards Tony B. http://allconverter.net/system-restore/system-restore-is-not-able-to-protect-your-computer-please-restart-your-computer.html

If you are reading this you are on the internet so go to the fix listed above and download it save it to disc and install it on your computer. The Dream is always better than the Reality Free Internet Marketing Videos! Report LadyAlan- May 14, 2010 12:51PM thanks Tony B it worked for me :) regards; a Lady from KSA Helpful +0 Report parrot1958 3Posts Monday March 30, 2009Registration date The sdfix.exe caused a bunch of problems just after I ran it. Report parrot1958 3Posts Monday March 30, 2009Registration date April 6, 2009 Last seen - Apr 2, 2009 08:57AM hi yes I downloaded sysrestoreenable.reg from Kellsie-corner and when I doubled click on

Plz Plz help me someone Report jb77- Sep 16, 2009 07:39PM Same problem. Tried your suggestion and have the program saved to the dektop. Also please could you list any other steps you have taken before you tried to apply the System Restore fix ie any malware or antivirus or cleaning programs or registry repair

I click and NOTHING happens, OR I click and I get this message "system restore is not able to protect your computer. Go to Start > Run In the run box type rundll32.exe advpack.dll,LaunchINFSection %Windir%\Inf\sr.inf (you can copy and paste this into the run box) Hit enter. System image or back up and restore to fix Windows 7 problems System Restore Problems on windows 7 Help...many problems...can\'t even run system restore Problems after System Restore System Restore Problems Lastly, I went into My Computer's Tools settings and turned Hide Protected Operating System Files back on.

It says I got adware/spyware 23 files infected and I can't run the System Restore icon, it says 'System Restore has been turned off by group policy" so who the hell Start/run services.msc, locate the SR service and doubleclick it. Register Privacy Policy Terms and Rules Help Popular Sections Tech Support Forums Articles Archives Connect With Us Twitter Log-in Register Contact Us Forum software by XenForo™ ©2010-2016 XenForo Ltd. PLEASE HElP!!!!!

so cana'at re-isntall o2. I know two other mates who had problems with their computer when they installed SP3 although I must admit their problem was more sever than yours. Thanks for getting back to me. Right click on the file and rename the extension to 'reg' once you have done that double click on the file and it will ask you if you want to add

Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore] "DisableConfig"=dword:00000000 "DisableSR"=dword:00000000 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] "NoSaveSettings"=dword:00000000 [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr] "Type"=dword:00000002 "Start"=dword:00000000 "ErrorControl"=dword:00000001 "Tag"=dword:00000004 "ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\ 52,00,49,00,56,00,45,00,52,00,53,00,5c,00,73,00,72,00,2e,00,73,00,79,00,73,\ 00,00,00 "DisplayName"="System Restore Filter Driver" "Group"="FSFilter System Recovery" [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Parameters] "FirstRun"=dword:00000000 "DontBackup"=dword:00000000 "MachineGuid"="{EAAFAEEC-4AFE-42BE-83D9-C12FDD4942A6}" [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Security] I say don't do any type of spyware unless you COMPLETELY know it's legit or legal. I'm stuck. Usually if you have a large HD it is way too> high).

Report Mike- Jan 10, 2009 07:16AM Hi Brakers, I have the same problem - booting results in bsod. check my blog sr.inf is located at C:\WINDOWS\inf\sr.inf - inf is a hidden folder. Unfortunately this is where things get a little sketchy, because I wasn't taking notes, but it went roughly like this. One file couldn't be deleted.

Rkill 2.4.6 by Lawrence Abrams (Grinler)http://www.bleepingcomputer.com/ Copyright 2008-2013 BleepingComputer.com More Information about Rkill can be found at this link: http://www.bleepingcomputer.com/forums/topic308364.html Program started at: 02/11/2013 12:07:59 PM in x86 mode. I have tried everything to reboot normally. Just in case someone else has this problem, here's the summary: 1. this content And thanks for the statement of what was wrong and how it got fixed.

it worked , you're a genious !!!!!!!!!!! Thanks for replying. Report Chrisand- Apr 25, 2010 08:43AM Tony B how do I get in touch with you I ahve the same problem with my Windows XP.

At the end of setup the installation hangs, because the Program (mbam.exe) starts and gets blocked by the trojan.

More About Us... You may also have to download Rkill from a different link which will save it as a different file name.A black screen will appear and then disappear. My CD/dvd drive is working but my restore disk will not run. Helpful +0 Report Eoghan Aug 31, 2008 12:18AM Hello, I am desperate...can anyone help...Please!

Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 narenxp narenxp BC Advisor 16,371 posts OFFLINE Gender:Male Location:India Local time:11:17 PM Posted 11 February I was able to download the malware software, yet despite renaming it, I am not able to get it to open or run. Rest assured that I wasn't in any way offended. http://allconverter.net/system-restore/system-restore-not-able-to-protect-your-computer.html WOW !!!!

Please restart the system and try again." You can do this all day and the situation won't get any better. Report brakers 119Posts Sunday August 17, 2008Registration date November 29, 2009 Last seen - May 24, 2009 07:22AM Hi There Sound Like you have a real big problem which won't be Don't know if this is the right place to write about my problem as I see the last replay was a few months ago but ...