Home > Symbol Lookup > Symbol Lookup Error G_mutex_lock

Symbol Lookup Error G_mutex_lock

So I canceled this update(did not download or install packages) and then just updated the packages that I desired(KDE, X.Org, Firefox) in small batches. User Name Remember Me? I think I'll use VLC Player while I do some more looking into these issues. ghidu commented Mar 13, 2016 We are using a modified (in house) Red Hat 7.2 ISO $ ls /etc/ld.so.conf.d/ kernel-3.10.0-327.4.4.el7.x86_64.conf srvadmin-deng.conf srvadmin-idrac.conf srvadmin-omacore.conf srvadmin-rac5.conf srvadmin-storelib.conf mariadb-x86_64.conf srvadmin-hapi-x86_64.conf srvadmin-isvc.conf srvadmin-omcommon.conf srvadmin-realssd.conf wireshark.conf this contact form

Free forum by Nabble Edit this page Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders If you wish to submit further information on this problem, please send it to [email protected] So I canceled this > update(did not download or install packages) and then just updated the > packages that I desired(KDE, X.Org, Firefox) in small batches. Disable your 11.4 repos and run zypper dup Reply With Quote 30-Jun-2012,14:33 #7 robin_listas View Profile View Forum Posts View Blog Entries View Articles Flux Capacitor Penguin Join Date Feb 2009

I retried this several times, but the > installations kept failing. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ So, you have a libdnet which is pretty useless. Please visit this page to clear all LQ-related cookies.

Registration is quick, simple and absolutely free. are you running openSUSE directly on that machine you are sitting at *or* possibly is openSUSE running in a VM? IamI View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by IamI 04-12-2006, 10:52 PM #5 Ilgar Member Registered: Jan 2005 Location: Istanbul, Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.

No further changes may be made. There is a difference in the way these machines are installed (manually vs automatically). Debian bug tracking system administrator . Upgrading First, I updated all packages with a newer version.

Plus and Times, Ones and Nines Make text field readonly TV episode or movie where people on planet only live a hundred days and fall asleep at prescribed time What are This is an automatically generated reply to let you know your message has been received. Add Image I'm e.g. Hero Member Posts: 825 Re: parole can't find libxfce4util.so.4 « Reply #3 on: July 17, 2012, 10:29:19 PM » parole works here i can't reproduce your errorg_mutex_lock is defined in libgthreads-2.0

Report a bug This report contains Public information Edit Everyone can see this information. LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware symbol lookup error: /usr/lib/libgtk-x11.2.0.so.0: undefined symbol:... I can now move my mouse and enter keys using my keyboard on the login screen. current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list.

Distribution: NBG, then randomed. weblink Any reason why you are not using the libraries provided by Red Hat? and, in one of your posts you wrote: "I added all of the official 12.1 repositories(in addition to Packman, KDE, and GNOME)" which tell me you enabled LOTS of repos! Logged nomer Guest Re: parole can't find libxfce4util.so.4 « Reply #5 on: July 18, 2012, 08:24:25 AM » Okay, Parole seems to be working now.

R. (from 11.4 x86_64 "Celadon" at Telcontar) Reply With Quote 30-Jun-2012,21:48 #8 Paranelsus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Dec 2008 Posts 80 Issues with Graphical Logon When I restarted my computer, I chose the system that I desired to use. Serge Hallyn (serge-hallyn) on 2011-08-31 Changed in open-vm-tools (Ubuntu): importance: Undecided → Medium See full activity log To post a comment you must log in. navigate here Reply With Quote 30-Jun-2012,10:59 #4 robin_listas View Profile View Forum Posts View Blog Entries View Articles Flux Capacitor Penguin Join Date Feb 2009 Location Spain Posts 25,862 Re: Login Errors After

ghidu commented Mar 23, 2016 Thank you for the help Ravindra (apologies for writing your name wrong before) I've added libdnet to the kickstart and it is working. Sign up If you need to reset your password, click here. Reply With Quote 30-Jun-2012,11:23 #6 Jonathan_R View Profile View Forum Posts View Blog Entries View Articles Shaman Penguin Join Date Jun 2008 Posts 2,085 Re: Login Errors After Upgrade/Update to openSUSE

I do not remember the error word for word > for failing to install packages, but I do remember it saying something > about not being able to lock a particular

However, when I did for YaST and > X.Org(directly after that of KDE), YaST could download the packages, but > could not install them. Posts: 480 Rep: There's a stale version of it that comes in through aaa_elflibs, but it's not causing this problem here for me (I just finished reinstalling everything early this morning, make 3. You invented a procedure and broke your system.

evilDagmar View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by evilDagmar 05-16-2006, 02:02 PM #13 evilDagmar Member Registered: Mar 2005 Location: Right R. (from 11.4 x86_64 "Celadon" at Telcontar) Reply With Quote 30-Jun-2012,11:08 #5 Paranelsus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Dec 2008 Posts 80 EDIT: I'm running TinyCore version 4.5.6My guess is that Parole must be recompiled with the latest xfce4 libraries, but that is only a guess.If anyone could offer advice that would be http://allconverter.net/symbol-lookup/symbol-lookup-error-gdb.html Then any errors you see, logs and so forth.

I'm running Slack 10.2 with Dropline Gnome installed, which has heretofore been flawless. Interestingly, this same error printed out when trying to access the Printer tool in YaST, but still allowed me to go through the screens for Printers. Problem with YaST Software Management Tool Suspecting an X issue, I tried to use the failsafe login, but after trying to continue installing the packages via YaST, I received a "config Page 1 of 2 12 Last Jump to page: Results 1 to 10 of 15 Thread: Login Errors After Upgrade/Update to openSUSE 12.1 Thread Tools Show Printable Version Subscribe to this

It's part of the glib package, but for some reason removing the glib package doesn't get rid of it (maybe it's claimed by some other package too?). Why does MIT have a /8 IPv4 block? Possible causes include: the remote... The time now is 09:58 PM.